Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By christian_n

Thread: "Creating a Listing" ends up "404 Not found"

  1. #1
    Thread Starter
    Newbie christian_n's Avatar
    Join Date
    Feb 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "Creating a Listing" ends up "404 Not found"

    Hello!

    I just installed the Vantage Theme and now if i press the buttons "Categories", "Create Listing" and "Blog" i end up on a white 404 "Page not found" error.

    domainxyz.de/categories/
    domainxyz.de/create-listing/
    domainxyz.de/blog/

    Is there something i do wrong or do i have to create this pages and folders by myself somehow?

    Kind regards,
    Christian Nitzsche

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    28,527
    Thanks
    129
    Thanked 2,184 Times in 2,075 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Newbie christian_n's Avatar
    Join Date
    Feb 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Newbie christian_n's Avatar
    Join Date
    Feb 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Newbie christian_n's Avatar
    Join Date
    Feb 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jomarkosabel likes this.

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    28,527
    Thanks
    129
    Thanked 2,184 Times in 2,075 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: July 30th, 2015, 02:22 PM
  2. [SOLVED] When User tries to "Claim Listing" they get a "404 Not Found" error.
    By floridakadmin in forum Report Vantage Bugs (Legacy)
    Replies: 4
    Last Post: May 20th, 2015, 07:26 PM
  3. Replies: 1
    Last Post: August 15th, 2014, 04:26 PM
  4. [TUTORIAL] Add a "Sold Tag" classified to the "Ad listing" and "loop Description" of the ad
    By ams3d in forum ClassiPress General Discussion
    Replies: 0
    Last Post: July 11th, 2012, 02:31 PM
  5. [SOLVED] "404 Not Found" page when attempting to "post an ad" or "join now"
    By tradingpoint in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: March 21st, 2011, 07:51 PM