Results 1 to 4 of 4

Thread: HELP - Updated to 3.0.5.4 but TinyMCE problem still exists AND other problem...

  1. #1
    Thread Starter
    Veteran lausha's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    378
    Thanks
    49
    Thanked 11 Times in 11 Posts

    HELP - Updated to 3.0.5.4 but TinyMCE problem still exists AND other problem...

    Hi

    I've upgraded to 3.0.5.4 but the Description field shows without line endings when filled in by the advertiser - I had to go in and edit the latest ad manually. I thought this was an issue that was fixed by your upgrade. I'm on WP 3.1.1.

    I have my html settings set to "no" which is what it was before I upgraded.

    Also I've just discovered that I can't add an ad to multiple categories any more either, whereas I could before (I did it myself after the ad had been posted in one category). Despite me ticking the various categories on the wp-admin edit page, it will only display one of them. This was not a problem before.

    Site is here:

    ComedyCaster - the online directory for professional standups, comedy writers and performers

    Please help urgently as the site has clients now, so I need it to work.

    Thanks

  2. #2
    Thread Starter
    Veteran lausha's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    378
    Thanks
    49
    Thanked 11 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Veteran lausha's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    378
    Thanks
    49
    Thanked 11 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Junior Member jcss's Avatar
    Join Date
    Oct 2010
    Location
    United Kingdom
    Posts
    41
    Thanks
    2
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] The page or ad listing you are trying to reach no longer exists or has expired.
    By firebroke in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: April 12th, 2011, 05:37 PM
  2. XML problem
    By piplo in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: March 24th, 2011, 09:07 AM
  3. [SOLVED] TinyMCE problem in ad-new listing !
    By pinocchio in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: March 20th, 2011, 02:06 AM
  4. Indeed problem
    By paleoglobe in forum Report JobRoller Bugs
    Replies: 3
    Last Post: January 13th, 2011, 05:59 AM
  5. IE Problem
    By commandos in forum Help Using ClassiPress
    Replies: 8
    Last Post: May 18th, 2010, 08:35 PM