Page 3 of 12 FirstFirst 12345 ... LastLast
Threads 51 to 75 of 299

Forum: Report HireBee Bugs

Report problems, errors, and any bugs found in the HireBee theme.

  1. Sticky Thread Sticky: [SOLVED] Development build hotfixes.

    Started by dimitris, July 18th, 2014
    • Replies: 0
    • Views: 1,076
    July 18th, 2014 Go to last post
    • Replies: 2
    • Views: 75
    May 20th, 2016 Go to last post
  1. [SOLVED] [Quick fix] Page not found when trying to pay

    Started by emasanl, April 24th, 2016
    • Replies: 3
    • Views: 102
    May 20th, 2016 Go to last post
  2. [SOLVED] Cannot redeclare add_user() when adding Avatar picture

    Started by patyb, May 17th, 2016
    • Replies: 5
    • Views: 98
    May 19th, 2016 Go to last post
  3. [SOLVED] Uploading media file issue

    Started by sfarhan75, May 9th, 2016
    • Replies: 4
    • Views: 129
    May 14th, 2016 Go to last post
    • Replies: 7
    • Views: 153
    May 13th, 2016 Go to last post
  4. Avatar button does not respond

    Started by patyb, May 3rd, 2016
    • Replies: 2
    • Views: 84
    May 13th, 2016 Go to last post
  5. ERROR: Please enter a nickname.

    Started by rosiserem, February 22nd, 2016
    • Replies: 4
    • Views: 115
    May 5th, 2016 Go to last post
    • Replies: 8
    • Views: 132
    April 29th, 2016 Go to last post
  6. [SOLVED] cannot upload avatar via the profile page

    Started by jamesweb, January 9th, 2015
    2 Pages
    1 2
    • Replies: 14
    • Views: 517
    April 26th, 2016 Go to last post
    • Replies: 1
    • Views: 44
    April 26th, 2016 Go to last post
  7. [SOLVED] Username cannot take in Uppercase at registration?

    Started by quibby, April 4th, 2016
    • Replies: 3
    • Views: 105
    April 16th, 2016 Go to last post
  8. Employer profile showing up as freelancer

    Started by quibby, April 4th, 2016
    • Replies: 1
    • Views: 73
    April 14th, 2016 Go to last post
  9. Dimitris Unable to search

    Started by sfarhan75, November 8th, 2015
    • Replies: 2
    • Views: 85
    April 14th, 2016 Go to last post
  10. gateway error

    Started by derax99, January 16th, 2016
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 554
    April 10th, 2016 Go to last post
    • Replies: 4
    • Views: 137
    March 29th, 2016 Go to last post
  11. [SOLVED] Sub menu problem

    Started by enrique_traun, December 26th, 2014
    • Replies: 4
    • Views: 177
    March 22nd, 2016 Go to last post
  12. saving profile error

    Started by david2012kay, March 14th, 2016
    • Replies: 1
    • Views: 57
    March 16th, 2016 Go to last post
  13. Post a project button missing!!!

    Started by jobbit, January 9th, 2016
    • Replies: 4
    • Views: 109
    March 16th, 2016 Go to last post
  14. Hirebee-Permalinks getting reset

    Started by naginenisridhar, March 11th, 2016
    • Replies: 1
    • Views: 57
    March 12th, 2016 Go to last post
  15. Sandbox API Credentials

    Started by marchwonder, March 8th, 2016
    • Replies: 2
    • Views: 55
    March 9th, 2016 Go to last post
  16. Bug with Skills

    Started by webkinzie, February 18th, 2016
    • Replies: 1
    • Views: 66
    February 20th, 2016 Go to last post
    • Replies: 1
    • Views: 137
    February 15th, 2016 Go to last post
  17. Typo

    Started by rchan127, February 1st, 2016
    • Replies: 1
    • Views: 69
    February 15th, 2016 Go to last post
  18. White Screen of Death

    Started by xipo, January 19th, 2016
    • Replies: 6
    • Views: 134
    February 2nd, 2016 Go to last post
  19. Theme looks distorted on internet explorer

    Started by jobbit, January 12th, 2016
    • Replies: 1
    • Views: 72
    January 12th, 2016 Go to last post

Page 3 of 12 FirstFirst 12345 ... LastLast