Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By saltspring

Thread: Classipress Version 3.6.1 Compatible with WordPress 5.1.1?

  1. #1
    Thread Starter
    Member saltspring's Avatar
    Join Date
    Jul 2010
    Posts
    57
    Thanks
    23
    Thanked 3 Times in 3 Posts

    Classipress Version 3.6.1 Compatible with WordPress 5.1.1?

    Is Classipress Version 3.6.1 compatible with WordPress 5.1.1? We still haven't updated to the new Classipress and would like to know if okay to update to latest version of WordPress?

  2. #2
    Thread Starter
    Member saltspring's Avatar
    Join Date
    Jul 2010
    Posts
    57
    Thanks
    23
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    talent likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is clipper 1.6.4 compatible with Wordpress version 8.xx?
    By jpspnp in forum Report Clipper Bugs
    Replies: 2
    Last Post: November 4th, 2017, 01:02 PM
  2. Classipress 3.1.5 Compatible with latest PHP Version
    By danmont in forum ClassiPress General Discussion
    Replies: 1
    Last Post: January 21st, 2014, 05:18 AM
  3. Is it compatible with classipress 3.3 on WordPress 3.5.1
    By joecherry in forum Google Wallet
    Replies: 1
    Last Post: June 13th, 2013, 01:12 PM
  4. Is classipress 3.2 compatible with WordPress 3.4.2???
    By goyo_rolmen in forum Help Using ClassiPress
    Replies: 1
    Last Post: November 13th, 2012, 08:21 AM
  5. Classipress 3.15 & Wordpress 3.21 Compatible?
    By danmont in forum Help Using ClassiPress
    Replies: 1
    Last Post: October 27th, 2011, 05:55 AM