Results 1 to 2 of 2

Thread: Is ClassiPress 4x Compatible with PHP 7.2?

  1. #1
    Thread Starter
    Junior Member saltspring's Avatar
    Join Date
    Jul 2010
    Location
    Canada
    Posts
    35
    Thanks
    12
    Thanked 2 Times in 2 Posts

    Is ClassiPress 4x Compatible with PHP 7.2?

    Is ClassiPress 4x Compatible with PHP 7.2? Any known issues or bugs to be aware of before upgrading to PHP 7.2 running ClassiPress 4x?

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,565
    Thanks
    80
    Thanked 587 Times in 556 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is designerPress compatible with Classipress 4
    By fabian_pruitt in forum ClassiPress General Discussion
    Replies: 0
    Last Post: August 24th, 2018, 11:19 AM
  2. Classipress isn't compatible with bbpress?
    By shanebellone in forum Help Using ClassiPress
    Replies: 6
    Last Post: May 2nd, 2016, 06:53 AM
  3. Hi i would like to know if wp 3.7 is compatible classipress ?
    By primo in forum ClassiPress General Discussion
    Replies: 3
    Last Post: October 25th, 2013, 09:53 AM
  4. Classipress 3.15 & Wordpress 3.21 Compatible?
    By danmont in forum Help Using ClassiPress
    Replies: 1
    Last Post: October 27th, 2011, 04:55 AM