Results 1 to 8 of 8

Thread: one more issue

  1. #1
    Thread Starter
    Senior Member eric63078's Avatar
    Join Date
    Dec 2017
    Posts
    156
    Thanks
    0
    Thanked 0 Times in 0 Posts

    one more issue

    so I ran in to this problem. when someone hits the apply now button on the job listing and they submit their app or whatever, a copy of the application goes to my admin email, it goes to the person who sent it but it does not go to the person that posted the job

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,397
    Thanks
    158
    Thanked 2,829 Times in 2,707 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Senior Member eric63078's Avatar
    Join Date
    Dec 2017
    Posts
    156
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,397
    Thanks
    158
    Thanked 2,829 Times in 2,707 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Senior Member eric63078's Avatar
    Join Date
    Dec 2017
    Posts
    156
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,397
    Thanks
    158
    Thanked 2,829 Times in 2,707 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    Thread Starter
    Senior Member eric63078's Avatar
    Join Date
    Dec 2017
    Posts
    156
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,397
    Thanks
    158
    Thanked 2,829 Times in 2,707 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Map issue
    By jobsonthecoast in forum Report JobRoller Bugs
    Replies: 0
    Last Post: June 28th, 2016, 07:14 PM
  2. Jomark 6th and same issue.
    By malven in forum Help Using Vantage (Legacy)
    Replies: 0
    Last Post: September 28th, 2015, 02:41 PM
  3. Samcy Is ClassiPress 3.3 has a Security issue or a Theme issue?
    By frcamp in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: August 31st, 2014, 05:15 AM
  4. Replies: 3
    Last Post: June 25th, 2014, 03:38 AM
  5. Possible CSS Issue - Logo Issue (Please see image for explaination)
    By americasbusiness in forum Report JobRoller Bugs
    Replies: 5
    Last Post: November 9th, 2012, 11:44 AM