Page 50 of 54 FirstFirst ... 404849505152 ... LastLast
Threads 1226 to 1250 of 1348

Forum: Report Clipper Bugs

Report problems, errors, and bugs found in the Clipper theme.

  1. Sticky Thread Sticky: Development Build Fixes

    Started by dubya, September 25th, 2013
    • Replies: 0
    • Views: 978
    September 25th, 2013 Go to last post
    •  
    •  
  1. Messed up layout on all browsers but Firefox

    Started by ombinar, September 3rd, 2014
    • Replies: 1
    • Views: 236
    September 4th, 2014 Go to last post
  2. Issue with Opening Coupons

    Started by edealsetc, September 4th, 2014
    • Replies: 1
    • Views: 204
    September 5th, 2014 Go to last post
  3. CSV Problem

    Started by danishah, September 10th, 2014
    • Replies: 1
    • Views: 162
    September 16th, 2014 Go to last post
  4. Clipper Page 2 URL error.

    Started by nextsteplocal, September 19th, 2014
    • Replies: 1
    • Views: 234
    September 26th, 2014 Go to last post
    • Replies: 1
    • Views: 177
    September 25th, 2014 Go to last post
  5. [SOLVED] Urgent Problem Coupon Page Links not Working Suddenly

    Started by cheapocoupon, September 22nd, 2014
    • Replies: 1
    • Views: 161
    September 22nd, 2014 Go to last post
  6. Jomark Demo Content for Clipper

    Started by felix, September 22nd, 2014
    • Replies: 1
    • Views: 245
    September 23rd, 2014 Go to last post
  7. Jomark Change Tooltip Text

    Started by felix, September 24th, 2014
    • Replies: 1
    • Views: 160
    September 24th, 2014 Go to last post
  8. Jomark Guests are unable to add comments

    Started by surrealer, September 24th, 2014
    • Replies: 1
    • Views: 206
    September 24th, 2014 Go to last post
    • Replies: 1
    • Views: 321
    September 29th, 2014 Go to last post
    •  
    •  
    • Replies: 1
    • Views: 284
    October 20th, 2014 Go to last post
    • Replies: 1
    • Views: 348
    October 23rd, 2014 Go to last post
  9. 406 error

    Started by laamash, November 13th, 2014
    • Replies: 1
    • Views: 211
    November 13th, 2014 Go to last post
    • Replies: 1
    • Views: 221
    December 12th, 2014 Go to last post
    • Replies: 1
    • Views: 242
    April 4th, 2015 Go to last post
    • Replies: 1
    • Views: 170
    April 10th, 2015 Go to last post
    • Replies: 1
    • Views: 152
    April 28th, 2015 Go to last post
  10. I could not update my Clipper to 1.6

    Started by mhallaq, April 30th, 2015
    • Replies: 1
    • Views: 161
    April 30th, 2015 Go to last post
  11. Twitter ID not working on v1.6

    Started by lucas111, May 10th, 2015
    • Replies: 1
    • Views: 119
    May 11th, 2015 Go to last post
    • Replies: 1
    • Views: 222
    May 12th, 2015 Go to last post
  12. Register buton not shown

    Started by lesacdebebe, May 26th, 2015
    • Replies: 1
    • Views: 97
    May 28th, 2015 Go to last post
  13. Background glitch

    Started by chrstphrnwsm, June 28th, 2015
    • Replies: 1
    • Views: 104
    June 29th, 2015 Go to last post
  14. Security Issues

    Started by luckyman, July 10th, 2015
    • Replies: 1
    • Views: 160
    July 11th, 2015 Go to last post

Page 50 of 54 FirstFirst ... 404849505152 ... LastLast