Results 1 to 7 of 7

Thread: job listing link not working

  1. #1
    Thread Starter
    boldedge's Avatar
    Join Date
    Sep 2012
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    job listing link not working

    on my site the link on the top nav for job listing is not working . it is bringing me up a page that is not styled in any way, also, when you click on any of the jobs listed on the home page it is not bringing up the job information--http://tinyurl.com/9gz8yv6

    TIA

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,735
    Thanks
    166
    Thanked 3,390 Times in 3,261 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    boldedge's Avatar
    Join Date
    Sep 2012
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,735
    Thanks
    166
    Thanked 3,390 Times in 3,261 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    boldedge's Avatar
    Join Date
    Sep 2012
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    boldedge's Avatar
    Join Date
    Sep 2012
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,735
    Thanks
    166
    Thanked 3,390 Times in 3,261 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: August 29th, 2012, 10:47 AM
  2. Replies: 2
    Last Post: August 29th, 2012, 09:09 AM
  3. Tracking link not working!
    By akomolafe in forum Report Clipper Bugs
    Replies: 3
    Last Post: May 27th, 2012, 08:11 PM
  4. post an ad link not working
    By lyonscars in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: June 3rd, 2011, 05:44 PM
  5. link not working
    By jessicarip in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: February 9th, 2011, 02:56 AM