Results 1 to 7 of 7

Thread: Categories Page Not Working

  1. #1
    Thread Starter
    jamesmmcclure's Avatar
    Join Date
    Nov 2013
    Location
    Anonymous Proxy
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post

    Categories Page Not Working

    Hi,

    When I click on a specific category on my site the page loads and says there are no listing for that category even though I have a number of them. How do I correct this?

  2. #2
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    ravenouszebra's Avatar
    Join Date
    Jul 2013
    Location
    United States
    Posts
    14
    Thanks
    3
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran tbase's Avatar
    Join Date
    Feb 2010
    Location
    Idaho
    Posts
    2,018
    Thanks
    246
    Thanked 67 Times in 64 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    [CENTER]


    TreasureValleyBusiness.com

    [/CENTER]

  5. #5
    ravenouszebra's Avatar
    Join Date
    Jul 2013
    Location
    United States
    Posts
    14
    Thanks
    3
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    ravenouszebra's Avatar
    Join Date
    Jul 2013
    Location
    United States
    Posts
    14
    Thanks
    3
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Click Categories and it goes to Categories but shows the blog page?
    By socksrule in forum Help Using Vantage (Legacy)
    Replies: 3
    Last Post: December 23rd, 2013, 07:36 PM
  2. [PLUGIN RECOMMENDED] listing and categories links not working on home page
    By joeanum in forum Vantage General Discussion (Legacy)
    Replies: 1
    Last Post: November 19th, 2013, 09:13 AM
  3. Dimitris Categories nav item and categories page no longer working - 1.1.4
    By bkessman in forum Report Vantage Bugs (Legacy)
    Replies: 5
    Last Post: February 12th, 2013, 08:34 AM
  4. Replies: 8
    Last Post: November 28th, 2012, 12:54 PM
  5. [SOLVED] Pagination Problem Ė Link Back to Page 1 (Home Page) from Another Page Not Working
    By hassledhoff in forum Report ClassiPress Bugs
    Replies: 19
    Last Post: August 25th, 2012, 11:04 PM