Results 1 to 4 of 4

Thread: Vantage: New Listing Creation Results in Blank Page

  1. #1
    Thread Starter
    saltspring's Avatar
    Join Date
    Jul 2010
    Posts
    60
    Thanks
    23
    Thanked 4 Times in 4 Posts

    Question Vantage: New Listing Creation Results in Blank Page

    A number of our users, once they complete the creation of a new listing form and hit submit end up getting just a blank page. They hit submit, the page reloads as blank white, no error messages and the listing doesn't show up in our wp-backend.

    Any idea what could be causing this?

    Here is our create listing page:

    http://directory.saltspringexchange.com/create-listing/

    Could this be related to image files that are too large? This seems to be a common issue, but shouldn't this throw an error to tell them if their images are too large?

  2. #2
    dubya's Avatar
    Join Date
    May 2009
    Location
    Canada
    Posts
    1,004
    Thanks
    115
    Thanked 107 Times in 93 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    The search button. Your new best friend.
    - Dubya

  3. #3
    Expired Customer harchyboy's Avatar
    Join Date
    Jul 2012
    Location
    United Kingdom
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dubya's Avatar
    Join Date
    May 2009
    Location
    Canada
    Posts
    1,004
    Thanks
    115
    Thanked 107 Times in 93 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    The search button. Your new best friend.
    - Dubya

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vantage Settings blank?
    By pipey in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: May 10th, 2012, 04:06 PM
  2. Blank homepage after one particular ad listing
    By epijunky in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 28th, 2011, 03:48 PM
  3. Blank page on search results by category
    By gibbere in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: April 7th, 2011, 09:23 AM
  4. [SOLVED] Listing page is blank after upgrade?
    By muzi in forum Help Using ClassiPress
    Replies: 3
    Last Post: December 13th, 2010, 07:23 AM