Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Like Tree2Likes

Thread: Homepage layout wrong after 3.x upgrade

  1. #1
    Thread Starter
    Amateur ssijuade91's Avatar
    Join Date
    Apr 2014
    Location
    United Kingdom
    Posts
    18
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Homepage layout wrong after 3.x upgrade

    Hello

    I've upgraded my site to the new 4.0 but my home page layout is not like that shown on the demo site.
    I have looked through the support guidance but cannot see where it shows how the default widget set up should be.
    Using customizer also doesnt give me the opportunities to put widgets, see attached image for my homepage:
    Attached Images Attached Images

  2. #2
    Rookie peterosh's Avatar
    Join Date
    Mar 2017
    Posts
    7
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,906
    Thanks
    53
    Thanked 126 Times in 91 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    viaaffiliate and dalemiles like this.

  4. #4
    Rookie peterosh's Avatar
    Join Date
    Mar 2017
    Posts
    7
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,906
    Thanks
    53
    Thanked 126 Times in 91 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Rookie peterosh's Avatar
    Join Date
    Mar 2017
    Posts
    7
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,906
    Thanks
    53
    Thanked 126 Times in 91 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Rookie peterosh's Avatar
    Join Date
    Mar 2017
    Posts
    7
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Thread Starter
    Amateur ssijuade91's Avatar
    Join Date
    Apr 2014
    Location
    United Kingdom
    Posts
    18
    Thanks
    0
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. The Following User Says Thank You to ssijuade91 For This Useful Post:

    dcowgill (2 Weeks Ago)

  11. #10
    Senior Member guiadelamujer's Avatar
    Join Date
    Aug 2015
    Posts
    103
    Thanks
    10
    Thanked 7 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What has gone wrong with my homepage!
    By amarjeetmalik in forum Directory
    Replies: 1
    Last Post: January 4th, 2015, 03:58 PM
  2. Upgrade Listing Wrong?
    By ybdotcom in forum Vantage General Discussion (Legacy)
    Replies: 2
    Last Post: May 9th, 2013, 07:46 PM
  3. Replies: 1
    Last Post: March 15th, 2012, 06:22 AM
  4. Form Layout Date wrong in V3.0.5.3
    By ddashwood in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: February 6th, 2011, 01:53 AM