Page 1 of 2 12 LastLast
Threads 1 to 25 of 49

Forum: Confirm Email

Support for the Confirm Email Marketplace plugin by the AppThemes team.

    • Replies: 5
    • Views: 83
    1 Day Ago Go to last post
    • Replies: 3
    • Views: 59
    1 Week Ago Go to last post
  1. [SOLVED] Change Language

    Started by sleepalot, November 4th, 2017
    • Replies: 7
    • Views: 118
    November 11th, 2017 Go to last post
  2. Invalid key ERROR message

    Started by mllerena, July 2nd, 2017
    • Replies: 3
    • Views: 148
    July 6th, 2017 Go to last post
  3. Spammers still fly through

    Started by adtractiebv, March 31st, 2017
    • Replies: 2
    • Views: 133
    May 20th, 2017 Go to last post
    • Replies: 3
    • Views: 143
    April 27th, 2017 Go to last post
    • Replies: 0
    • Views: 78
    March 27th, 2017 Go to last post
  4. Can't Update

    Started by jasongeek, February 17th, 2017
    • Replies: 2
    • Views: 126
    February 21st, 2017 Go to last post
  5. Activation Link Not Hyperlink

    Started by jasongeek, January 22nd, 2017
    • Replies: 2
    • Views: 105
    February 12th, 2017 Go to last post
  6. dont work

    Started by robertnbg, February 11th, 2017
    • Replies: 2
    • Views: 99
    February 11th, 2017 Go to last post
    • Replies: 0
    • Views: 84
    January 22nd, 2017 Go to last post
    • Replies: 3
    • Views: 302
    October 22nd, 2016 Go to last post
    • Replies: 0
    • Views: 179
    September 20th, 2016 Go to last post
    • Replies: 0
    • Views: 151
    August 25th, 2016 Go to last post
  7. need urgent help

    Started by sammiri, July 13th, 2016
    • Replies: 2
    • Views: 146
    July 23rd, 2016 Go to last post
  8. Confirm email plugin not work!

    Started by evidenza, July 17th, 2016
    • Replies: 6
    • Views: 204
    July 22nd, 2016 Go to last post
    • Replies: 5
    • Views: 234
    July 11th, 2016 Go to last post
    • Replies: 2
    • Views: 183
    July 9th, 2016 Go to last post
  9. [SOLVED] Plugin does not working as it should

    Started by jabams, March 5th, 2015
    • Replies: 9
    • Views: 547
    May 13th, 2016 Go to last post
  10. NOT working

    Started by daftplay, May 6th, 2016
    • Replies: 1
    • Views: 147
    May 7th, 2016 Go to last post
    • Replies: 1
    • Views: 257
    March 26th, 2016 Go to last post
  11. [SOLVED] po and mo not recognized for translation.

    Started by modima65, January 14th, 2016
    • Replies: 1
    • Views: 195
    January 15th, 2016 Go to last post
  12. in Portuguese language of Brazil.

    Started by ronnie, December 16th, 2014
    • Replies: 2
    • Views: 258
    January 12th, 2016 Go to last post
  13. Users not getting activation email

    Started by gbonline, October 15th, 2015
    • Replies: 0
    • Views: 186
    October 15th, 2015 Go to last post
  14. [SOLVED] Activation Link isn't a hyperlink

    Started by jasongeek, March 22nd, 2015
    • Replies: 5
    • Views: 291
    October 14th, 2015 Go to last post

Page 1 of 2 12 LastLast