Results 1 to 6 of 6

Thread: Getting error message when adding field to Loop Ad Bottom

  1. #1
    Thread Starter
    erj80's Avatar
    Join Date
    Jul 2012
    Posts
    34
    Thanks
    12
    Thanked 3 Times in 1 Post

    Getting error message when adding field to Loop Ad Bottom

    Hello,

    I tried to mark one of the ad fields to also display in the Loop Ad Bottom and I got the following warning message on the main page ad display:

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /storage/content/69/101769/sporthorses.se/public_html/wp-content/plugins/advanced-custom-fields-for-ClassiPress/advanced-custom-fields-for-ClassiPress.php on line 876
    Valack |

    "Valack |" is the ad field that I like to display so it showed up, but with the Warning before so something is wrong. What can I do?

    Thanks,
    Erik

  2. #2
    Marketplace Seller dikiyforester's Avatar
    Join Date
    Oct 2011
    Location
    Russian Federation
    Posts
    1,994
    Thanks
    85
    Thanked 526 Times in 425 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    erj80's Avatar
    Join Date
    Jul 2012
    Posts
    34
    Thanks
    12
    Thanked 3 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller dikiyforester's Avatar
    Join Date
    Oct 2011
    Location
    Russian Federation
    Posts
    1,994
    Thanks
    85
    Thanked 526 Times in 425 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    erj80's Avatar
    Join Date
    Jul 2012
    Posts
    34
    Thanks
    12
    Thanked 3 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Marketplace Seller dikiyforester's Avatar
    Join Date
    Oct 2011
    Location
    Russian Federation
    Posts
    1,994
    Thanks
    85
    Thanked 526 Times in 425 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Loop Ad Bottom
    By kristopherk in forum Advanced Custom Fields
    Replies: 10
    Last Post: November 19th, 2012, 12:12 AM
  2. [SOLVED] I got error using ACF on Loop Ad
    By fajrie in forum Advanced Custom Fields
    Replies: 6
    Last Post: September 20th, 2012, 11:17 AM
  3. Error Adding Custom Field
    By danromanchik in forum Help Using ClassiPress
    Replies: 6
    Last Post: July 18th, 2012, 05:26 PM
  4. [SOLVED] Add field to ad loop
    By classtenstrom in forum ClassiPress General Discussion
    Replies: 8
    Last Post: July 6th, 2012, 03:22 PM
  5. Allow HTML Editor " This field is required." error message
    By wolfspeed in forum Report ClassiPress Bugs
    Replies: 21
    Last Post: February 11th, 2011, 06:42 PM