Results 1 to 1 of 1

Thread: What version of ACF do we need for the new Classipress Rollout

  1. #1
    Thread Starter
    jasongeek's Avatar
    Join Date
    Jan 2014
    Location
    Sacramento, CA USA
    Posts
    1,071
    Thanks
    8
    Thanked 17 Times in 17 Posts

    What version of ACF do we need for the new Classipress Rollout

    The new rollout of Classipress does not seem to work with the plugin and it's not automatically updating? Is there a fix or a new version on the way?
    JLHayes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Upgrading from Classipress Version 3.0.5.4 to current version
    By sonja0966 in forum Help Using ClassiPress
    Replies: 3
    Last Post: March 29th, 2013, 11:18 AM
  2. We have buy ClassiPress Version 3.1.9 and we need other version
    By kylltek in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: October 16th, 2012, 02:08 PM
  3. [SOLVED] Classipress Version 3.1.8 Updater Plug in Version 1.1 Not working to 3.19
    By TheSyndicate in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: September 17th, 2012, 07:12 PM
  4. Replies: 3
    Last Post: October 18th, 2011, 02:35 PM