Results 1 to 8 of 8

Thread: Coupon no longer work in vantage

  1. #1
    Thread Starter
    zenb231's Avatar
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    44
    Thanks
    7
    Thanked 2 Times in 2 Posts

    Coupon no longer work in vantage

    I'm tring to add a coupon for a promo in Vantage, but the coupon do not get apply. Also my old coupon no longer work.

    It was working fine 1 year ago...

    I'm using it a a regular plan, new client, 185$, not recuring (0), payment stripe...

    Coupon is 25$, flat discount

    This plugin is old about 2 years

    vantage 3.0.8, tested without child theme same problem

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    zenb231's Avatar
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    44
    Thanks
    7
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    corlev's Avatar
    Join Date
    Jul 2014
    Location
    United States
    Posts
    43
    Thanks
    3
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    corlev's Avatar
    Join Date
    Jul 2014
    Location
    United States
    Posts
    43
    Thanks
    3
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Has anyone else noticed the maps on listings no longer work?
    By ephraim1 in forum JobRoller General Discussion
    Replies: 0
    Last Post: June 6th, 2015, 04:41 PM
  2. [SOLVED] Front End Admin Bar - No longer sticky in Vantage 1.2
    By valuser in forum Vantage General Discussion (Legacy)
    Replies: 2
    Last Post: June 10th, 2013, 12:50 PM
  3. Replies: 1
    Last Post: March 10th, 2013, 03:38 PM
  4. [SOLVED] Vantage Search no longer showing accurate result after upgrade
    By harry0013 in forum Vantage General Discussion (Legacy)
    Replies: 4
    Last Post: September 23rd, 2012, 12:58 PM