Results 1 to 4 of 4

Thread: Banner Galore Menu item missing

  1. #1
    Thread Starter
    inkosis's Avatar
    Join Date
    Jul 2010
    Location
    United Kingdom
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Banner Galore Menu item missing

    Hello
    I just installed Banner Galore but the menu item to install the ads does not appear, please can you advise where it should be?

  2. #2
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,589
    Thanks
    0
    Thanked 160 Times in 158 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    inkosis's Avatar
    Join Date
    Jul 2010
    Location
    United Kingdom
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    inkosis's Avatar
    Join Date
    Jul 2010
    Location
    United Kingdom
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Menu issue li.current-menu-item not showing for home page
    By korrigan in forum Vantage General Discussion (Legacy)
    Replies: 2
    Last Post: October 2nd, 2013, 05:36 PM
  2. Top Banner Ad Missing - ClassiPress V3.3 (please help)
    By cavencapital in forum ClassiPress General Discussion
    Replies: 1
    Last Post: May 26th, 2013, 03:19 AM
  3. Banner galore make subcategory desapear
    By Apekiller in forum Banners Galore ClassiPress
    Replies: 7
    Last Post: May 11th, 2013, 08:23 AM
  4. Jomark Job-categories are missing while using the top-banner
    By hanseo in forum Report JobRoller Bugs
    Replies: 2
    Last Post: December 8th, 2012, 08:49 AM
  5. Menu issue li.current-menu-item not showing for home page
    By korrigan in forum Vantage General Discussion (Legacy)
    Replies: 1
    Last Post: November 26th, 2012, 04:31 PM