Results 1 to 1 of 1

Thread: Is it fully compatible with jobroller 1.7.1

  1. #1
    Thread Starter
    modyssee's Avatar
    Join Date
    Apr 2013
    Location
    France
    Posts
    68
    Thanks
    0
    Thanked 6 Times in 5 Posts

    Is it fully compatible with jobroller 1.7.1

    Hi

    As the author of the plugin seem to have totally let down his product (no answer to pre-sales question since april) i try here.

    So here's my question:

    Hi
    Does your plugin is fully compatible with Jobroller 1.7.1 ? Your description says it requires an appthemes theme with API payment system and jobroller 1.7.1 is but no mention of jobroller in the compatible theme.

    Hope the plugin is still alive and author give support for his plugin

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jobright 1.3. fully compatible to jobroller 1.7.1 ??
    By enrique_traun in forum Jobright
    Replies: 16
    Last Post: June 26th, 2013, 06:58 PM
  2. Is classipress fully compatible with PHP 5.4.x?
    By drabello in forum ClassiPress General Discussion
    Replies: 1
    Last Post: May 7th, 2013, 02:30 PM
  3. The JobRoller iPhone Application - check it out! Fully integrated into site.
    By winternet in forum JobRoller General Discussion
    Replies: 26
    Last Post: July 28th, 2012, 08:59 AM
  4. Classipress 3.1.5 fully compatible with Wordpress 3.3?
    By bellboy in forum ClassiPress General Discussion
    Replies: 1
    Last Post: December 20th, 2011, 09:32 AM
  5. WordPress 3.1.2 compatible with JobRoller 1.3.1?
    By derci in forum Report JobRoller Bugs
    Replies: 3
    Last Post: May 2nd, 2011, 02:58 AM