Results 1 to 3 of 3

Thread: Error loading the ClassiPost Theme

  1. #1
    Thread Starter
    allpro7's Avatar
    Join Date
    Jul 2014
    Location
    Canada
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error loading the ClassiPost Theme

    I am getting this error when uploading the theme. Any ideas what may be causing this and how to fix it? Thanks

    Parse error: syntax error, unexpected '!=' (T_IS_NOT_EQUAL), expecting ')' in /home/newmodular/public_html/wp-content/themes/classipost/functions.php on line 181

  2. #2
    Expired Customer debus's Avatar
    Join Date
    Nov 2017
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,873
    Thanks
    101
    Thanked 663 Times in 628 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Error activating Classipost
    By Cordeiro in forum ClassiPost
    Replies: 9
    Last Post: October 14th, 2017, 07:20 AM
  2. Stripe with Classipost child theme
    By rodigital in forum Stripe
    Replies: 6
    Last Post: February 18th, 2017, 03:56 PM
  3. Replies: 5
    Last Post: October 6th, 2016, 02:05 PM
  4. [SOLVED] Error when I try to save ClassiPost options and frontend
    By danielfx in forum ClassiPost
    Replies: 2
    Last Post: September 11th, 2016, 12:36 PM
  5. Error when I try to save ClassiPost options
    By rodigital in forum ClassiPost
    Replies: 1
    Last Post: September 8th, 2016, 02:41 AM