Results 1 to 3 of 3

Thread: Icons missing on new install of Classipost

  1. #1
    Thread Starter
    borntofish's Avatar
    Join Date
    Jan 2013
    Location
    Indonesia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Icons missing on new install of Classipost

    Hi there,
    Just installed Classipost, but finding some problem. Site is www.secondhandweddingdresses.net.au

    All the little icons are not showing properly. Like the FB icon, arrow, location, search, left and right arrows, etc .

    Any help would be appreciated.

    Thank you

  2. #2
    Thread Starter
    borntofish's Avatar
    Join Date
    Jan 2013
    Location
    Indonesia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,873
    Thanks
    101
    Thanked 663 Times in 628 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: October 9th, 2014, 07:35 PM
  2. [SOLVED] Missing icons in FlatPress
    By rasooli_behnam in forum FlatPress
    Replies: 3
    Last Post: April 28th, 2014, 12:42 PM
  3. Replies: 0
    Last Post: February 8th, 2014, 09:30 AM
  4. ClassiPress icons are missing in admin dashboard
    By setups in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 15th, 2011, 04:40 AM
  5. missing icons
    By quim in forum WordPress General Discussion
    Replies: 19
    Last Post: February 22nd, 2011, 03:03 AM