Results 1 to 6 of 6

Thread: Link logo at Home page

  1. #1
    Thread Starter
    reyvax's Avatar
    Join Date
    Apr 2009
    Location
    France
    Posts
    66
    Thanks
    1
    Thanked 1 Time in 1 Post

    Link logo at Home page

    Hi,

    The logo isnt linked to homepage, many times i clic on ... but nothing, maybe include that in next version ?

  2. #2
    Junior Member
    Not a Verified Customer
    pooya3d's Avatar
    Join Date
    Oct 2009
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Link logo at Home page

    Yes, I have the same problem, david or pepsi or other please let us know how can we fix it, thanks a lot

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts

    Re: Link logo at Home page

    Sorry guys, there was an issue with some of the logo info being commented out, so the website logo field doesn't appear in the CP settings screen. If you edit your /includes/admin/admin-values.php and search for "Web Site Logo". Then just uncomment those lines the field will appear. Once you put in your URL the link should work.

    This will also be resolved in the fix release 3.0.1 coming out soon.

  4. #4
    Amateur gerald allan davie's Avatar
    Join Date
    Feb 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Link logo at Home page

    "If you edit your /includes/admin/admin-values.php and search for "Web Site Logo". Then just uncomment those lines the field will appear. Once you put in your URL the link should work"

    Glad to hear that others have found this to be a problem and it wasn't me going mad. Could we have a blow by blow tutorial on how to actually do this?

    And while I am about it, how do we get rid of "meta' box down on the bottom right - these have little relevance to my life and I can't seem to find a way out of this.

    Thanks

  5. #5
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts

    Re: Link logo at Home page

    If you're not entirely comfortable with changing the code, you can wait for the fix release coming out this week..it will sort the problem out for you

    With regards to those widgets, they are wordpress default ones and all you need to do is start adding your own widgets to the sidebar and the default ones will disappear automatically.

  6. #6
    Junior Member
    Not a Verified Customer
    Bidge's Avatar
    Join Date
    Apr 2010
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Link logo at Home page

    @David, @Pepsi,

    Where and how can we get the fix release?

    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)