Results 1 to 3 of 3

Thread: *style.css stylesheet. missing

  1. #1
    Thread Starter
    Newbie eagle1's Avatar
    Join Date
    Jul 2020
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    *style.css stylesheet. missing

    I keep getting the same message when I try uploading app updater which bluehost wp keeps stating is required ...whenever uploading then it fails to add it...Im also having same issue with vantage...I have parent and child themes so each should work but no such luck...just started with you so hope to resolve soon so I can start doing my site

    it states:
    Unpacking the package…

    Installing the theme…

    The package could not be installed. The theme is missing the style.css stylesheet.

    Theme installation failed.

  2. #2
    Marketplace Seller dikiyforester's Avatar
    Join Date
    Oct 2011
    Location
    Russian Federation
    Posts
    2,208
    Thanks
    89
    Thanked 591 Times in 489 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    arthemes.org - AppThemes plugins, tutorials, modifications and services

  3. #3
    Thread Starter
    Newbie eagle1's Avatar
    Join Date
    Jul 2020
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The package could not be installed. The theme is missing the style.css stylesheet.
    By discounthunterz in forum AppThemes Updater Plugin
    Replies: 1
    Last Post: December 4th, 2018, 05:45 PM
  2. Theme missing style.css.stylesheet
    By aw1219 in forum Help Using JobRoller
    Replies: 2
    Last Post: September 2nd, 2015, 09:38 AM
  3. Replies: 12
    Last Post: September 23rd, 2014, 07:41 AM
  4. Replies: 1
    Last Post: December 19th, 2013, 02:46 AM
  5. The theme is missing the <code>style.css</code> stylesheet.
    By stempini in forum Report Clipper Bugs
    Replies: 1
    Last Post: August 12th, 2013, 06:11 PM