Results 1 to 2 of 2

Thread: 3.0.5.3 Contact Form

  1. #1
    Thread Starter
    revlimiter's Avatar
    Join Date
    Oct 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question 3.0.5.3 Contact Form

    I have turned off registration by following this tutorial
    http://forums.appthemes.com/post-ad-...stration-6813/

    However, now I can't seem to receive emails in the latest version of ClassiPress (3.0.5.3). It says "Your message has been sent!" in green after filling out the anti-spam question but no email actually gets sent..

    http://forums.appthemes.com/post-ad-...e-2/#post44867
    This fix doesn't seem to work either..

    Any ideas?
    Thanks

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,822
    Thanks
    163
    Thanked 3,311 Times in 3,182 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Contact Form
    By bidatio1 in forum ClassiPress General Discussion
    Replies: 3
    Last Post: December 9th, 2012, 09:35 AM
  2. [SOLVED] Problem with Contact Form (Contact Advertiser)
    By barukar in forum Help Using ClassiPress
    Replies: 11
    Last Post: January 7th, 2011, 07:15 PM
  3. contact form
    By greenfeld in forum ClassiPress General Discussion
    Replies: 2
    Last Post: February 12th, 2010, 07:11 PM