Results 1 to 4 of 4

Thread: 400 Bad Request

  1. #1
    Thread Starter
    Amateur geno's Avatar
    Join Date
    Oct 2010
    Location
    United States
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question 400 Bad Request

    Greetings!

    This is my first post, and I need help with a error message. I get the error message (400 Bad Request) whenever I click on (Hello world) in my admin test site!

    Thanks,
    Geno

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Amateur geno's Avatar
    Join Date
    Oct 2010
    Location
    United States
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Amateur geno's Avatar
    Join Date
    Oct 2010
    Location
    United States
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. State don request
    By ricsca in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 2nd, 2010, 09:59 PM
  2. Invoice request
    By egomedia in forum ClassiPress General Discussion
    Replies: 1
    Last Post: December 17th, 2009, 05:25 PM