Results 1 to 7 of 7

Thread: Ad Listing Fee not working

  1. #1
    Thread Starter
    Junior Member dmjendor's Avatar
    Join Date
    Dec 2010
    Location
    United States
    Posts
    20
    Thanks
    3
    Thanked 1 Time in 1 Post

    Ad Listing Fee not working

    When logged in as an administrator and placing a new ad everything works just fine, but when I log out and log in as a regular subscriber or create a new subscriber and try to place an ad the ad listing fee always returns a zero. I don't see anything in the code that would differentiate between an admin and a regular user for the pricing. I've tried removing plugin's but didn't seem to make any difference. Trying to get this site live and assistance would be appreciated.

    The Windfall

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,838
    Thanks
    163
    Thanked 3,312 Times in 3,183 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Junior Member dmjendor's Avatar
    Join Date
    Dec 2010
    Location
    United States
    Posts
    20
    Thanks
    3
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Junior Member dmjendor's Avatar
    Join Date
    Dec 2010
    Location
    United States
    Posts
    20
    Thanks
    3
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Veteran doctorcilantro's Avatar
    Join Date
    Oct 2010
    Location
    Saudi Arabia
    Posts
    759
    Thanks
    2
    Thanked 26 Times in 16 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Member nikthompson's Avatar
    Join Date
    May 2011
    Location
    Australia
    Posts
    79
    Thanks
    18
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Featured listing slider not working properly
    By wppoa in forum Help Using ClassiPress
    Replies: 9
    Last Post: June 19th, 2013, 05:59 AM
  2. Plugins vs CP upgrades (Working vs Not working)
    By Fanatic in forum Report ClassiPress Bugs
    Replies: 60
    Last Post: May 18th, 2012, 06:06 PM
  3. Replies: 13
    Last Post: February 17th, 2011, 04:23 PM
  4. Individual category ad listing periods/ ad packs ad listing period
    By michaeldante in forum ClassiPress General Discussion
    Replies: 5
    Last Post: December 17th, 2010, 07:47 PM
  5. Featuerd Listing is now working on my web site
    By harth in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: December 9th, 2010, 03:16 PM