Results 1 to 3 of 3

Thread: Enter Site lander designed; not working. Need to load pre-Classipress system

  1. #1
    Thread Starter
    Senior Member cgatherings's Avatar
    Join Date
    Jan 2012
    Location
    Washington
    Posts
    208
    Thanks
    30
    Thanked 4 Times in 4 Posts

    Enter Site lander designed; not working. Need to load pre-Classipress system

    I have created a full screen template of a landing page for my site and have copied it to the Classipress theme directory. It basically includes my company logo and a link to Enter Site. It functions perfectly when viewed by opening the full link. However, when I create a page titled Home and select my template, I still get all the Classipress settings (menu, background, colors, etc.).

    I would like for my lander to be the first page that opens then once someone clicks Enter Site the rest of the Classipress system kicks in.

    Thank you

  2. #2
    Thread Starter
    Senior Member cgatherings's Avatar
    Join Date
    Jan 2012
    Location
    Washington
    Posts
    208
    Thanks
    30
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Senior Member cgatherings's Avatar
    Join Date
    Jan 2012
    Location
    Washington
    Posts
    208
    Thanks
    30
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new site suscriber for classipress is unable to enter password second time
    By blvd_of_dreams in forum Help Using ClassiPress
    Replies: 4
    Last Post: March 28th, 2016, 04:01 PM
  2. Replies: 3
    Last Post: January 14th, 2015, 11:17 AM
  3. how to remove the label at the bottom of the site "Designed WordPress"?
    By yurid4855 in forum WordPress General Discussion
    Replies: 5
    Last Post: March 6th, 2013, 11:06 AM
  4. [SOLVED] I can't load my site when i enter my domain...
    By dentalmarket in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: September 19th, 2011, 08:12 AM
  5. New fully custom designed site
    By overserv in forum Showcase & Feedback
    Replies: 4
    Last Post: October 19th, 2010, 08:21 AM