Results 1 to 2 of 2

Thread: German language not working in classipress 3.1.8

  1. #1
    Thread Starter
    thisov's Avatar
    Join Date
    May 2011
    Location
    Switzerland
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    German language not working in classipress 3.1.8

    If put the german mo.and pot file in the classipress root folder, but all is still in english (frontend and backend)
    sommebody knows, where is the bug?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,710
    Thanks
    163
    Thanked 3,298 Times in 3,169 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. German Language Pack?
    By joe78 in forum Report Clipper Bugs
    Replies: 4
    Last Post: October 23rd, 2011, 11:10 AM
  2. Why there is no German Language File for 1.4.2 :( ?
    By optagon66 in forum Report JobRoller Bugs
    Replies: 1
    Last Post: August 11th, 2011, 03:53 AM
  3. Version 3.1.3 and German language file
    By luehning in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: July 27th, 2011, 10:34 AM
  4. German Language Pack being worked on yet?
    By chrischris in forum Help Using JobRoller
    Replies: 1
    Last Post: September 27th, 2010, 09:59 AM