Results 1 to 2 of 2

Thread: No link on my website is working

  1. #1
    Thread Starter
    Member abdulgeorge's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    68
    Thanks
    4
    Thanked 2 Times in 1 Post

    No link on my website is working

    Please help!

    No link on my website is working

    If you click on any Ad categories or any Ads at all, it shows up a 404 error,

    please help!

    www.CarsDEY.com

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help - Website Link
    By lithium in forum JobRoller General Discussion
    Replies: 4
    Last Post: September 16th, 2011, 07:28 AM
  2. Adding a Link in the sibebar to another website
    By danica126 in forum ClassiPress General Discussion
    Replies: 3
    Last Post: August 17th, 2011, 10:27 AM
  3. [SOLVED] Job posts website link bug
    By cedric_c in forum Report JobRoller Bugs
    Replies: 23
    Last Post: October 1st, 2010, 10:19 AM
  4. Link Custom Field to Website
    By gomeetpete in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: July 27th, 2010, 09:49 PM
  5. Anyone knows how to link ad title to website url?
    By yuynkng in forum ClassiPress General Discussion
    Replies: 3
    Last Post: May 19th, 2010, 03:18 AM