Results 1 to 3 of 3

Thread: "Post an Ad" button/link not redirecting

  1. #1
    Thread Starter
    cohman's Avatar
    Join Date
    Jul 2013
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "Post an Ad" button/link not redirecting

    I am using Classipress 3.3 and MultiPort 3.0
    The "Post an Ad" button/link is not redirecting anymore. The link gets set to whatever page it is currently on.
    My site: www.desktrade.com

    Not sure what I did... any help is appreciated!

  2. #2
    Thread Starter
    cohman's Avatar
    Join Date
    Jul 2013
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. link "post an ad" button
    By anto65 in forum ClassiPress General Discussion
    Replies: 4
    Last Post: June 9th, 2015, 02:22 PM
  2. [SOLVED] "Go" Button on "Post an Ad" not appearing
    By kerryfidler in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: January 9th, 2013, 11:39 AM
  3. I need a "print" button or link in the lightbox/modal popup window for the listing
    By echazen in forum Vantage General Discussion (Legacy)
    Replies: 2
    Last Post: September 27th, 2012, 01:20 AM
  4. Replace "register" link with Button
    By prowireless in forum ClassiPress General Discussion
    Replies: 10
    Last Post: December 10th, 2011, 11:09 AM
  5. Remove "join Now" button and link.
    By jeffnaramor in forum ClassiPress General Discussion
    Replies: 1
    Last Post: December 26th, 2010, 07:48 AM