Results 1 to 3 of 3

Thread: post a classified not working

  1. #1
    Thread Starter
    Junior Member northwoodstrader's Avatar
    Join Date
    May 2009
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    post a classified not working

    OK here is the deal, i tried to post an ad today and found when i click on the post a classified button nothing happens, not even an error. i posted an ad yesterday and it was working fine. i didn't change any of the code or properties in WP either. anyone have an idea on what could have caused this
    thanks

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,686
    Thanks
    163
    Thanked 3,296 Times in 3,167 Posts

    Re: post a classified not working

    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Junior Member northwoodstrader's Avatar
    Join Date
    May 2009
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: post a classified not working

    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Search Engine Not working/Images not showing
    By tiffany in forum ClassiPress General Discussion
    Replies: 11
    Last Post: April 29th, 2009, 03:57 PM