Results 1 to 2 of 2

Thread: Problem With Homepage

  1. #1
    Thread Starter
    Newbie
    Not a Verified Customer
    scouttingforparts's Avatar
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Problem With Homepage

    Hi guys.

    I have installed Classipress at www.scouttingforparts.com/parts - However, the only way to get to the homepage to show, is to have the /index.php added to the address.

    Why is this? And what do I need to do to sort this?

    It was all working fine yesterday..

    Cheers.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,842
    Thanks
    159
    Thanked 2,967 Times in 2,843 Posts

    Re: Problem With Homepage

    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Thumbnail on HomePage
    By marcolax in forum ClassiPress General Discussion
    Replies: 0
    Last Post: August 9th, 2009, 12:45 AM
  2. logging into my dashboard from my homepage
    By birdy in forum ClassiPress General Discussion
    Replies: 3
    Last Post: July 3rd, 2009, 05:56 PM