Results 1 to 3 of 3

Thread: Problems with sending emails.

  1. #1
    Thread Starter
    nivaldodamata1's Avatar
    Join Date
    Apr 2011
    Location
    Brazil
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems with sending emails.

    My site www.classicolombo.com.br, is not sending some emails, for example:
    when the user does the registration it receives a confirmation email, but when the user publishes a notice is not sent a confirmation email.
    The mail settings are all marked for "YES".
    I'm using version 3.1.8 of the ClassiPress.

    Thanks

    Nivaldo da Mata

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,819
    Thanks
    159
    Thanked 2,963 Times in 2,839 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    nivaldodamata1's Avatar
    Join Date
    Apr 2011
    Location
    Brazil
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Emails Not Sending
    By bbuster79 in forum Help Using JobRoller
    Replies: 1
    Last Post: November 9th, 2011, 06:54 PM
  2. [SOLVED] HELP!Problem with message sending (registration, notifications, poster email sending)
    By nenoduarte in forum Help Using ClassiPress
    Replies: 3
    Last Post: September 21st, 2011, 09:40 AM
  3. Sending SMS
    By vinoth in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: January 14th, 2011, 04:22 AM