Results 1 to 1 of 1

Thread: Refine Search (Min Max search) Not working

  1. #1
    Thread Starter
    terrybakshi's Avatar
    Join Date
    Oct 2014
    Thanked 3 Times in 3 Posts

    Refine Search (Min Max search) Not working

    Hello Sir/Madam,

    I have install the cp min max refine search plugin, but its not appear on the sidebar.

    looking forward to hear from you.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. refine search is now working
    By franky in forum Mydentity
    Replies: 0
    Last Post: September 24th, 2014, 01:12 PM
  2. Replies: 4
    Last Post: May 21st, 2014, 02:50 AM
  3. [SOLVED] Refine search not working as it should
    By fredrikl in forum Report Vantage Bugs (Legacy)
    Replies: 3
    Last Post: August 6th, 2013, 07:05 PM
  4. Samcy Refine Search is not working...
    By charleswoten in forum Help Using ClassiPress
    Replies: 2
    Last Post: June 3rd, 2013, 03:23 AM
  5. [SOLVED] Problem with refine search not working at all - cp 3.2.1
    By bleem in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 19th, 2013, 04:44 AM