Results 1 to 9 of 9

Thread: Security issue

  1. #1
    Thread Starter
    Member jackca's Avatar
    Join Date
    Jul 2012
    Location
    United States
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Security issue

    Hello there,

    I have used Clipper and Vantage in several sites, but some people can still register on my sites even though the registration is disabled. And I found my front pages are running for a while every time when I open them, I can see some strange URLs running at the left bottom corner of the browser, one is xxxxx.overadmedia.com. I am sure I don't have any relation with this comany.

    I really doubt there is a security issue with APPTHEMES.

  2. #2
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  3. #3
    Thread Starter
    Member jackca's Avatar
    Join Date
    Jul 2012
    Location
    United States
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  5. #5
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Member jackca's Avatar
    Join Date
    Jul 2012
    Location
    United States
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  8. #8
    Marketplace Seller mr_green's Avatar
    Join Date
    Aug 2010
    Posts
    951
    Thanks
    113
    Thanked 192 Times in 147 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Best

  9. #9
    Thread Starter
    Member jackca's Avatar
    Join Date
    Jul 2012
    Location
    United States
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Security Tab?
    By cityconnection in forum Report Vantage Bugs (Legacy)
    Replies: 9
    Last Post: September 14th, 2012, 07:17 AM
  2. Security issue
    By paddydenny in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: May 28th, 2012, 09:07 AM
  3. [SOLVED] is THAT A THEME SECURITY LAX ISSUE?
    By ongcp in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: January 6th, 2012, 09:51 AM
  4. Google Map & Ad Security Issue
    By aturner in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 21st, 2011, 09:01 AM