Results 1 to 10 of 10

Thread: Sold icon not showing on Most popular ads

  1. #1
    Thread Starter
    Junior Member iwsf's Avatar
    Join Date
    Jan 2012
    Location
    Ireland
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Sold icon not showing on Most popular ads

    Went through the entire forum and got everything working .
    When an ad has no price the price tag does not show up , when an ad is sold , the SOLD icon is shown.
    It does work everywhere except for the Most popular ad where the SOLD icon is not shown.

    from a post it is said to modify index.php lin the <!-- tab 2 --> section that lists the loop for the most popular ads. Here you would need to apply the modification as in loop-ad.php , tried that but it doesn't work.

    Can anybody tell me exactly what needs to be done to have the SOLD icon listed for sold ads appearing in the most popular section ?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,571
    Thanks
    163
    Thanked 3,292 Times in 3,163 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Junior Member iwsf's Avatar
    Join Date
    Jan 2012
    Location
    Ireland
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Member f1ngers's Avatar
    Join Date
    Aug 2011
    Posts
    81
    Thanks
    11
    Thanked 11 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Junior Member iwsf's Avatar
    Join Date
    Jan 2012
    Location
    Ireland
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Member f1ngers's Avatar
    Join Date
    Aug 2011
    Posts
    81
    Thanks
    11
    Thanked 11 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Thread Starter
    Junior Member iwsf's Avatar
    Join Date
    Jan 2012
    Location
    Ireland
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Member f1ngers's Avatar
    Join Date
    Aug 2011
    Posts
    81
    Thanks
    11
    Thanked 11 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Thread Starter
    Junior Member iwsf's Avatar
    Join Date
    Jan 2012
    Location
    Ireland
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Featured Coupon Image is not generating. Showing black box with circle loading icon.
    By mydiscountman in forum Clipper General Discussion
    Replies: 7
    Last Post: August 29th, 2012, 02:20 PM
  2. Mark as Sold not showing "Sold" tag on ads
    By ramystyle in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: September 21st, 2011, 02:17 PM
  3. Popular tab showing HTML
    By benjipie in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 14th, 2011, 10:59 AM
  4. [SOLVED] HTML Tags showing in popular widget.
    By miamishade in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: June 9th, 2011, 10:13 PM