Results 1 to 1 of 1

Thread: Translation doesn't work. Why?

  1. #1
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Thanked 0 Times in 0 Posts

    Translation doesn't work. Why?

    I think I made all the steps correctly but I can't see the translation working

    I have classipress 3.3 installed

    1- Downloaded italian language pack of classipress 3.2
    2- Updated it to 3.3 for new words and created the mo file even if it's not finshed yet. 65%. no problem
    3- added define ('WPLANG, 'it_IT'); to wp-config
    4- created the wp-content/languages/themes/
    5- added the mo file in the themes/classipress folder too

    but translation can't work.... It's strange



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Language translation doesn't work when logged out
    By jmkaufling in forum Vantage General Discussion (Legacy)
    Replies: 5
    Last Post: February 12th, 2014, 10:02 AM
  2. [SOLVED] Translation from scratch - Doesn't work
    By mtrolle in forum Help Using JobRoller
    Replies: 4
    Last Post: July 10th, 2013, 09:09 AM
  3. [SOLVED] Translation doesn't work
    By pablorodriguez in forum FXtender Pro
    Replies: 1
    Last Post: May 7th, 2013, 02:44 AM
  4. Dimitris Translation doesn't occur
    By karlg in forum Report Vantage Bugs (Legacy)
    Replies: 3
    Last Post: February 22nd, 2013, 07:57 AM
  5. The dynamic translation doesn't work for the profile page
    By guirec in forum Report JobRoller Bugs
    Replies: 17
    Last Post: October 26th, 2010, 11:34 PM