Results 1 to 4 of 4

Thread: Clipper 2.X Work with Wordpress 4.9.x AND 5.2.X Both?

  1. #1
    Thread Starter
    Veteran couponlover's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    592
    Thanks
    125
    Thanked 24 Times in 20 Posts

    Clipper 2.X Work with Wordpress 4.9.x AND 5.2.X Both?

    Just wanted to clarify, will the latest Clipper 2.0.X run under Wordpress 4.9.x AND 5.2.x both? Is it fully compatible with both version of Wordpress and has it been tested as such? Please advise, thanks!

  2. #2
    Thread Starter
    Veteran couponlover's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    592
    Thanks
    125
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Veteran couponlover's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    592
    Thanks
    125
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Junior Member cp2018's Avatar
    Join Date
    Dec 2018
    Posts
    44
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clipper + Wordpress 5
    By billg in forum Help Using Clipper
    Replies: 2
    Last Post: December 14th, 2018, 09:25 AM
  2. Replies: 14
    Last Post: February 9th, 2015, 06:53 AM
  3. Replies: 6
    Last Post: January 29th, 2015, 06:44 AM
  4. Jomark Clipper 1.5.1 and WordPress 3.8.3 or 3.9
    By cheapocoupon in forum Clipper General Discussion
    Replies: 3
    Last Post: April 21st, 2014, 03:51 PM
  5. Clipper 1.5 and Wordpress 3.8
    By bephuong in forum Clipper General Discussion
    Replies: 8
    Last Post: December 18th, 2013, 06:39 AM