Results 1 to 3 of 3

Thread: Issue with translating my clipper v1.5.1 page

  1. #1
    Thread Starter
    liefertraum's Avatar
    Join Date
    Jan 2014
    Location
    Switzerland
    Posts
    88
    Thanks
    20
    Thanked 0 Times in 0 Posts

    Issue with translating my clipper v1.5.1 page

    Hello!

    I habe some Problems with my Clipper-Site.

    I installed the newest Version v1.5.1 and downloaded the English-Language File from the Folder and opened it with Poedit.
    Than i translated all 1207 lines successful in german and saved it. Than i uploaded it with the ftp to my site.

    Now i have the Problem, that 90-95% of my clipper-frontend page is in german. But 5-10% is in english!


    1) Bug: Coupon-Site:
    Bildschirmfoto 2014-04-08 um 16.50.41.png
    "2 Responses to" or "1 Response to" . I search for that in the Language-File and its translated correctly.
    Singular and Plural Version. But on my Clippersite it shows up in english, not in german. I checked it 3 times now.

    2) Bug: Leave a Reply on Coupon-Site:
    Bildschirmfoto 2014-04-08 um 16.54.07.jpg
    "Comments" Same Problem. I have translated the only "Comments" Field in the Language-File, but its in english!

    3) Bug: Reset stats:
    Bildschirmfoto 2014-04-08 um 16.57.59.png
    This Script-Text shows up in German, but when i klick it shows up "Stats has been reseted!". But i also translated this in german!

    4) Bug: In the Coupon-Code Popup
    Bildschirmfoto 2014-04-08 um 17.00.20.jpg
    It shows up the "COPY" Button, when i click "COPIED". I can translate "COPY" but not "COPIED", this shows up in english every time!

    5) Bug: Comment Popup:
    Same Problems with this text:
    Logged in as...
    Logout
    Comments
    Submit


    Can anybody tell me why i have this problems and how i can slove this? I need my site complete in german...

    Thanks,
    Otto

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,029
    Thanks
    161
    Thanked 3,214 Times in 3,085 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    liefertraum's Avatar
    Join Date
    Jan 2014
    Location
    Switzerland
    Posts
    88
    Thanks
    20
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. issue when translating categories using wpml
    By woebdesign in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: April 7th, 2014, 04:28 AM
  2. [SOLVED] Clipper update issue
    By jimllfixit in forum Report Clipper Bugs
    Replies: 1
    Last Post: December 23rd, 2013, 02:15 AM
  3. [SOLVED] Translating Clipper 1.3 to Italian
    By ami8 in forum Report Clipper Bugs
    Replies: 6
    Last Post: May 21st, 2012, 05:02 AM
  4. [SOLVED] Translating Clipper
    By rbatt in forum Report Clipper Bugs
    Replies: 8
    Last Post: May 5th, 2012, 09:24 AM