Results 1 to 2 of 2

Thread: CJ Plugin Not Importing Time Out on VPS

  1. #1
    Thread Starter
    Expired Customer poppisue's Avatar
    Join Date
    Aug 2015
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    CJ Plugin Not Importing Time Out on VPS

    I have the most up to date version of CJ Plugin and it's giving this error every time on VPS -

    if I try to import 100 or even when I try and import 10 coupons

    504 Gateway Time-out

    nginx/1.13.7

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,684
    Thanks
    158
    Thanked 2,842 Times in 2,720 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Plugin Not Importing Coupons
    By ishmamjt in forum Commission Junction Publisher
    Replies: 4
    Last Post: June 4th, 2015, 01:56 PM
  2. LinkShare plugin isn't importing coupon
    By laamash in forum LinkShare Publisher
    Replies: 4
    Last Post: December 31st, 2014, 12:15 AM
  3. [SOLVED] TradeDoubler plugin not importing
    By cheapocoupon in forum Tradedoubler Coupons
    Replies: 4
    Last Post: September 22nd, 2014, 03:21 AM
  4. [SOLVED] Tradedoubler plugin not importing after the last update?
    By gogmagog73 in forum Tradedoubler Coupons
    Replies: 3
    Last Post: May 10th, 2014, 09:04 AM
  5. Jomark LinkShare Plugin Not Importing after API update
    By guillaumejd in forum Clipper General Discussion
    Replies: 4
    Last Post: February 14th, 2014, 02:13 AM