Results 1 to 2 of 2

Thread: So many bugs!

  1. #1
    clickscience's Avatar
    Join Date
    May 2013
    Posts
    52
    Thanks
    4
    Thanked 1 Time in 1 Post

    So many bugs!

    Guys,

    Honestly, how did you release this plugin? It doesn't work in a majority of the people's environments who purchased. I have followed direction in your documentation and have tried multiple times with a new plugin install, new wp install, and after deleting all of the incorrectly imported coupons.

    Here's a running list of issues with your plugin:

    1. Stores being created correctly - a majority of the coupons are being imported without a store. But some are being associated with a store.
    2. Categories being created correctly - like the stores, a vast majority of the coupons are being imported without a category. But some are being associated with a store.
    3. Image of homepage import for stores' image - works rarely, if ever
    4. Number of coupons imported - I tell it to import 10, it imports more.
    5. Immediate Publish feature - Doesn't always work. Will import some to published status.

    So I have opened multiple threads on issues, asked support if I can get a refund on the product since it doesn't work (and haven't gotten a reply), and have wasted a lot of time.

    So the point of my story is.... just don't release the product if it doesn't work correctly.

  2. #2
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,825
    Thanks
    15
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vantage 1.1.2 - No Bugs? or Bugs?
    By websitu in forum Vantage General Discussion (Legacy)
    Replies: 66
    Last Post: November 6th, 2012, 12:07 AM
  2. JR 1.6 Bugs
    By ianwp in forum Report JobRoller Bugs
    Replies: 2
    Last Post: May 30th, 2012, 04:53 AM
  3. 2 more bugs
    By billis in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: November 3rd, 2011, 07:02 AM
  4. 3.1.1 more bugs than 3.1 RC?
    By amelie in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: July 19th, 2011, 02:08 AM
  5. Bugs on 3.0.5.2
    By tordehax in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 24th, 2010, 02:32 AM