Results 1 to 2 of 2

Thread: favicon uploaded, visible in backend, not showing in browser when site is viewed

  1. #1
    Thread Starter
    leadology's Avatar
    Join Date
    Dec 2011
    Location
    United States
    Posts
    362
    Thanks
    26
    Thanked 8 Times in 7 Posts

    favicon uploaded, visible in backend, not showing in browser when site is viewed

    where is my favicon? thank you

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Help! my site cannot be viewed due to error
    By carlos6627 in forum Report JobRoller Bugs
    Replies: 3
    Last Post: November 28th, 2013, 03:00 AM
  2. [SOLVED] Google Analytics Code permanently visible in browser-link-footer
    By revivalkult in forum Report ClassiPress Bugs
    Replies: 12
    Last Post: September 30th, 2013, 05:47 AM
  3. Making a custom field that is only visible in backend ?
    By andreiene in forum ClassiPress General Discussion
    Replies: 1
    Last Post: April 11th, 2013, 09:22 AM
  4. How to set Favicon for BACKEND
    By kdubose in forum Report JobRoller Bugs
    Replies: 10
    Last Post: November 21st, 2012, 06:06 PM
  5. everything on site is going to the left when viewed with IE
    By fosteranderson in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: December 20th, 2010, 12:11 PM