Results 1 to 2 of 2

Thread: Home page display problem with theme

  1. #1
    Thread Starter
    bnolan82's Avatar
    Join Date
    Oct 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Home page display problem with theme

    Hi,

    I installed the directory theme and all seemed fine initially. However all home page content has now disappeared. I discussed on the Vantage forum where the author re-installed the vantage theme and I then re-installed the Directory theme. It seemed the the Hide my Site and Mojo Marketplace plugins were causing a problem as when these were deleted the content came back. I tried logging into the site again and the home page content is gone again. Both of the above plugins are deleted but it still doesn't work. Any help would be appreciated?

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Created Child theme in Vantage - Map display misaligned on Home Page
    By gmac in forum Help Using Vantage (Legacy)
    Replies: 4
    Last Post: January 8th, 2014, 06:22 PM
  2. Replies: 6
    Last Post: July 7th, 2013, 06:28 AM
  3. [SOLVED] Home Page Widget & Home Buttons Problem
    By trigynet in forum Simplux
    Replies: 3
    Last Post: March 26th, 2013, 09:54 AM
  4. Replies: 0
    Last Post: October 28th, 2012, 05:47 AM
  5. Home Page Ads Display
    By drazilek in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: December 20th, 2010, 10:58 AM