Results 1 to 2 of 2

Thread: favicon is not showing

  1. #1
    Thread Starter
    kkavin1987's Avatar
    Join Date
    Sep 2013
    Location
    United Arab Emirates
    Posts
    40
    Thanks
    1
    Thanked 0 Times in 0 Posts

    favicon is not showing

    HI,

    Though I have uploaded the favicon image (dev environment,wamp server) using the upload option,I am not able to see it in the browser .Is there any size restriction? mine is 32*32 pixel size .

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,170
    Thanks
    75
    Thanked 830 Times in 808 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Favicon
    By colecoboy84 in forum SuccessWeb
    Replies: 3
    Last Post: June 22nd, 2013, 06:57 AM
  2. Samcy Favicon
    By projectjoshua in forum Help Using JobRoller
    Replies: 4
    Last Post: February 27th, 2013, 01:35 AM
  3. Jomark Favicon not showing on Single Job Listing or Resume Pages
    By kdubose in forum Report JobRoller Bugs
    Replies: 3
    Last Post: December 19th, 2012, 10:56 AM
  4. Favicon
    By bidatio1 in forum ClassiPress General Discussion
    Replies: 6
    Last Post: February 19th, 2011, 11:38 AM
  5. Favicon showing up in blog and wp admin but not on classifie
    By smith2010 in forum Help Using ClassiPress
    Replies: 1
    Last Post: June 25th, 2010, 03:31 AM