Results 1 to 2 of 2

Thread: Translation issue

  1. #1
    Thread Starter
    tanaphone's Avatar
    Join Date
    Sep 2013
    Location
    Canada
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Translation issue

    Hi,

    all my website is in french and working fine exept my frontpage. The top righ is not translating even if in my .mo files the text is ok.

    Here is a screenshot of what i'm talking about: http://www.trouver.equipment/images/probleme1.jpg

    Thanks for your help.

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,170
    Thanks
    75
    Thanked 830 Times in 808 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Vantage French Translation issue
    By didou038 in forum Help Using Vantage (Legacy)
    Replies: 4
    Last Post: June 15th, 2012, 06:12 AM
  2. [SOLVED] French translation issue!
    By doozweb in forum Help Using Vantage (Legacy)
    Replies: 25
    Last Post: June 11th, 2012, 09:38 PM
  3. User Roles translation issue
    By domino1957 in forum Report JobRoller Bugs
    Replies: 5
    Last Post: June 6th, 2012, 06:02 PM
  4. [SOLVED] Issue with Translation, wont use the translation
    By bruunmedia in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: January 16th, 2012, 11:50 AM