Results 1 to 2 of 2

Thread: directory search not working

  1. #1
    Thread Starter
    bradl's Avatar
    Join Date
    Nov 2012
    Location
    Thailand
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    directory search not working

    I have just installed Flatpages theme and now the search terms are not working. Even if you search for a category it will not show any listings. For example I have a category called skip tracer. Even if you search for that it will not bring up any results. Also if you search on a tag it will not return any results. Worked fine with just Vantage installed however since installing flatpage the directory search doesn't work at all.

    Is there something I haven't setup???

  2. #2
    Marketplace Seller mohsinoffline's Avatar
    Join Date
    Dec 2011
    Location
    India
    Posts
    1,533
    Thanks
    41
    Thanked 207 Times in 187 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    FLAT SERIES CHILD THEMES FOR VANTAGE, CLASSIPRESS AND CLIPPER:





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Just purchased Directory theme but not working...
    By cgdesignz in forum Directory
    Replies: 11
    Last Post: February 1st, 2015, 05:38 PM
  2. [SOLVED] Directory update not working
    By garnetta in forum Directory
    Replies: 11
    Last Post: August 4th, 2014, 09:18 AM
  3. Directory Color Schemes not working
    By albatros85 in forum Directory
    Replies: 2
    Last Post: July 15th, 2014, 07:58 AM
  4. [SOLVED] Directory theme Breadcrumb links not working
    By gmac in forum Directory
    Replies: 5
    Last Post: June 5th, 2014, 07:29 PM
  5. Directory Layout Not Working on My Site
    By 11handicap in forum ClassiPress General Discussion
    Replies: 5
    Last Post: March 24th, 2011, 05:26 PM