Results 1 to 3 of 3

Thread: Menu being cached

  1. #1
    Thread Starter
    srd75's Avatar
    Join Date
    Nov 2013
    Location
    United States
    Posts
    109
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Menu being cached

    I added a menu item called "Request Consulting Services" to the primary menu of this website.

    I realised this pushed down the "Login/Register" menu, so I moved "Request Consulting Services" to be a child menu item of "Consulting".

    I clicked Save Menu, but the front end will not show "Request Consulting Services" as a sub menu item of Consulting. I've cleared my browser cache but the issue remains.

    There is no caching plugin installed.

    The active theme is Flux, a child theme of JobRoller.

    Any ideas why this is happening?

    Flux doesn't contain a caching mechanism does it?

    Could it be server caching? The server is Go Daddy.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,836
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    srd75's Avatar
    Join Date
    Nov 2013
    Location
    United States
    Posts
    109
    Thanks
    0
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] How can I add a menu page link in Vantage header menu linked to my classipress site?
    By garnetta in forum Help Using Vantage (Legacy)
    Replies: 3
    Last Post: January 12th, 2014, 10:57 PM
  2. Menu issue li.current-menu-item not showing for home page
    By korrigan in forum Vantage General Discussion (Legacy)
    Replies: 2
    Last Post: October 2nd, 2013, 05:36 PM
  3. Menu issue li.current-menu-item not showing for home page
    By korrigan in forum Vantage General Discussion (Legacy)
    Replies: 1
    Last Post: November 26th, 2012, 04:31 PM
  4. mshots needs to be cached locally
    By azzx in forum Report Clipper Bugs
    Replies: 1
    Last Post: July 16th, 2011, 04:51 PM
  5. converting timthumb cached images to actual files
    By mlepisto in forum ClassiPress General Discussion
    Replies: 0
    Last Post: January 17th, 2011, 12:22 PM