Results 1 to 10 of 10

Thread: Plugin requires Classipress theme version 3.3.3 or 3.4.

  1. #1
    Thread Starter
    Expired Customer laurenz1611's Avatar
    Join Date
    Apr 2014
    Location
    Austria
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Plugin requires Classipress theme version 3.3.3 or 3.4.

    I tried to activate the SMS Payment plugin.

    Unfortunately we get the following error:
    This plugin requires Classipress theme version 3.3.3 or 3.4. Sorry about that.

    Our system: WordPress 4.2.3 de with Classipress 3.4.1

    What can I do to use the plugin?

  2. #2
    jabams's Avatar
    Join Date
    Nov 2014
    Location
    Gračanica
    Posts
    76
    Thanks
    0
    Thanked 22 Times in 10 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jabams's Avatar
    Join Date
    Nov 2014
    Location
    Gračanica
    Posts
    76
    Thanks
    0
    Thanked 22 Times in 10 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Expired Customer osirisllc's Avatar
    Join Date
    Jul 2015
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jabams's Avatar
    Join Date
    Nov 2014
    Location
    Gračanica
    Posts
    76
    Thanks
    0
    Thanked 22 Times in 10 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Expired Customer osirisllc's Avatar
    Join Date
    Jul 2015
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    jabams's Avatar
    Join Date
    Nov 2014
    Location
    Gračanica
    Posts
    76
    Thanks
    0
    Thanked 22 Times in 10 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Expired Customer marmon's Avatar
    Join Date
    Apr 2015
    Location
    Portugal
    Posts
    41
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    kieukhanh's Avatar
    Join Date
    Sep 2011
    Location
    Vietnam
    Posts
    75
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    kieukhanh's Avatar
    Join Date
    Sep 2011
    Location
    Vietnam
    Posts
    75
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [PLUGIN TROUBLESHOOTING] Classipress Post Sort Plugin Version 5.2.2 by Myclassipro - Issue
    By decavatayou in forum ClassiPress General Discussion
    Replies: 1
    Last Post: April 24th, 2014, 03:31 PM
  2. Samcy BUG THEME ClassiPress 3.2.1 VERSION WITH PLUGIN "CONTACT FORM 7"
    By andrepascoa in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: December 22nd, 2013, 07:18 PM
  3. Replies: 2
    Last Post: July 11th, 2011, 09:39 AM
  4. Best Affiliate Datafeed plugin compatible to Classipress 3.0 + version
    By shareef790 in forum ClassiPress General Discussion
    Replies: 8
    Last Post: January 10th, 2011, 08:32 PM