Results 1 to 5 of 5

Thread: Does it work with Jobroller 1.9?

  1. #1
    Thread Starter
    Veteran sssdornier's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    469
    Thanks
    10
    Thanked 12 Times in 11 Posts

    Does it work with Jobroller 1.9?

    Hello,

    Does this version of fxtender work with new Jobroller 1.9?

  2. #2
    Thread Starter
    Veteran sssdornier's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    469
    Thanks
    10
    Thanked 12 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Newbie tarunmyindia's Avatar
    Join Date
    Apr 2017
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Newbie tarunmyindia's Avatar
    Join Date
    Apr 2017
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Veteran sssdornier's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    469
    Thanks
    10
    Thanked 12 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dimitris Not work widget in jobroller 1.6.4 - wp3.5
    By rugy in forum Report JobRoller Bugs
    Replies: 4
    Last Post: January 17th, 2013, 05:20 AM
  2. How does Indeed work with Jobroller?
    By nicknolting in forum Report JobRoller Bugs
    Replies: 3
    Last Post: December 17th, 2010, 09:11 AM