Results 1 to 2 of 2

Thread: Is it compatible with classipress 3.3 on WordPress 3.5.1

  1. #1
    Thread Starter
    joecherry's Avatar
    Join Date
    Jun 2013
    Location
    India
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Is it compatible with classipress 3.3 on WordPress 3.5.1

    Is it compatible with classipress 3.3 on WordPress 3.5.1

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is classipress 3.2 compatible with WordPress 3.4.2???
    By goyo_rolmen in forum Help Using ClassiPress
    Replies: 1
    Last Post: November 13th, 2012, 08:21 AM
  2. Classipress 3.1.5 fully compatible with Wordpress 3.3?
    By bellboy in forum ClassiPress General Discussion
    Replies: 1
    Last Post: December 20th, 2011, 09:32 AM
  3. Classipress 3.15 & Wordpress 3.21 Compatible?
    By danmont in forum Help Using ClassiPress
    Replies: 1
    Last Post: October 27th, 2011, 05:55 AM
  4. WordPress 2.8 Compatible?
    By member1 in forum ClassiPress General Discussion
    Replies: 5
    Last Post: June 14th, 2009, 05:39 AM