Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: /%postname%-%post_id% not working for CP ads

  1. #1
    Thread Starter
    wirescale's Avatar
    Join Date
    Oct 2010
    Location
    Canada
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts

    /%postname%-%post_id% not working for CP ads

    I have the latest CP installed.

    The url shows the postname but not the post_id for the ads.

    The blog urls shows both postname and post_id.

    any idea how to fix this. thanks.

  2. #2
    Thread Starter
    wirescale's Avatar
    Join Date
    Oct 2010
    Location
    Canada
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Senior Member giap's Avatar
    Join Date
    Jan 2012
    Location
    Kuala Lumpur, Malaysia
    Posts
    178
    Thanks
    10
    Thanked 44 Times in 27 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    wirescale's Avatar
    Join Date
    Oct 2010
    Location
    Canada
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Senior Member giap's Avatar
    Join Date
    Jan 2012
    Location
    Kuala Lumpur, Malaysia
    Posts
    178
    Thanks
    10
    Thanked 44 Times in 27 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Senior Member giap's Avatar
    Join Date
    Jan 2012
    Location
    Kuala Lumpur, Malaysia
    Posts
    178
    Thanks
    10
    Thanked 44 Times in 27 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    wirescale's Avatar
    Join Date
    Oct 2010
    Location
    Canada
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,701
    Thanks
    166
    Thanked 3,390 Times in 3,261 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  9. #9
    rubencio's Avatar
    Join Date
    May 2010
    Location
    Spain
    Posts
    3,804
    Thanks
    268
    Thanked 316 Times in 278 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

    r u b e n c i o . c o m


    Since 2010 providing AppThemes solutions,
    Plugins and the best childthemes...



  10. #10
    Thread Starter
    wirescale's Avatar
    Join Date
    Oct 2010
    Location
    Canada
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Permalink custom structure should at least contain /%postname%/
    By hiro in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: June 9th, 2011, 11:14 AM
  2. Permalinks %post_id% not working
    By estuz in forum Help Using ClassiPress
    Replies: 1
    Last Post: February 7th, 2011, 07:34 AM
  3. Permalinks with post_id is not working
    By cycor in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: January 29th, 2011, 03:05 AM
  4. Change /%postname%/ to /%postname%.html
    By kurac in forum ClassiPress General Discussion
    Replies: 0
    Last Post: June 18th, 2010, 11:53 AM
  5. /%category%/%postname%/
    By bowwow in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 13th, 2010, 03:52 PM