Results 1 to 2 of 2

Thread: 125x125 widget problem

  1. #1
    Thread Starter
    Expired Customer hhbe's Avatar
    Join Date
    Dec 2013
    Location
    Iceland
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    125x125 widget problem

    After Im done making 125x125 gif banners, uploading them into the media library and COPY their URL. I then go into the widget and follow the instructions. The banner works but they do not display the picture, but only a small blue-boxed question mark.
    So I tried changing the picture into .jpg with no luck.
    Does somebody know the trouble?

    I have to admint that this widget is not user freindly widget. I need to go back, do copy for the image URL for each entry. Then they say I need to push enter after each line?????

    You can see the problem by going onto my site: www.skidavorur.is

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] CP 125x125 Ads - Widget problem
    By liamserr in forum Help Using ClassiPress
    Replies: 8
    Last Post: September 4th, 2013, 09:32 AM
  2. Samcy 125x125 widget
    By novita in forum Help Using ClassiPress
    Replies: 1
    Last Post: July 31st, 2013, 11:49 AM
  3. [SOLVED] Changing size of ads in 125x125 widget
    By pablorodriguez in forum JobRoller General Discussion
    Replies: 12
    Last Post: May 20th, 2013, 09:18 AM
  4. [SOLVED] Problem with 125x125 widget
    By pablorodriguez in forum Eva
    Replies: 7
    Last Post: May 18th, 2013, 12:10 PM
  5. Jomark Classipress 125x125 ad widget does not save changes.
    By gosian in forum Help Using ClassiPress
    Replies: 2
    Last Post: January 9th, 2013, 08:41 PM